BQE Knowledgebase



Issue with Legacy View in Web Suite Report Center

Problem: In Web Suite, if the users have Legacy View turned on under Options in the Report Center screen while trying to run a report (such as the Time & Expense w/custom ordering), they encounter an issue with the Parameters window not loading and constantly looping. Please watch this this video for more.

Solution: Please follow these steps to resolve the issue:

1. Click on the Parameters window that is constantly looping and press the F12 key (in Google Chrome, this opens the Developer Tools console). Here you can find the missing folder that must be created as shown below:

ws aspnet_client - missing folder.jpg

You can also watch this video.

2. When you find out which folder is missing, go to C:\inetpub\wwwroot\aspnet_client\system_web and create the folder (E.g., folder name = 4_7_2053 as in the screenshot).

3. After creating the new folder, you must copy the contents of the older folder located in the path into the new folder.

Now the report parameters should load. 



Related Articles

Attachments

No attachments were found.

Visitor Comments

Article Details

Last Updated
8th of August, 2017

Product
Web Suite

Would you like to...

Print this page  Print this page

Email this page  Email this page

Post a comment  Post a comment

 Subscribe me

Subscribe me  Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF


User Opinions

No users have voted.

How would you rate this answer?




Thank you for rating this answer.

Continue