BQE Knowledgebase



Hours not showing up in the ArchiOffice time entry screen outside US

Problem: The hours logged into the ArchiOffice/EngineerOffice Time screen don't show up in the grid in countries outside the United States. 

Cause: In countries outside the US, it is possible that certain settings within IIS cause the hours not to display in the Time screen. However, the time entries will display if a specific day is selected.

Solution: Follow these steps to resolve this issue:

1. Go to the Start menu and type: INETMGR in the search box. Run it.

iis-inetmgr.jpg

2. On the IIS Manager > Connections panel on the left, click Sites>Default Web Site>AO20xx.

3. Double-click .NET Globalization option on the right to open it.

iis-ao-net globalization-open feature.jpg

4. Change both the Culture and UI Culture to: English (United States) (en-US).

ao-iis-net globalization-culture and ui culture.jpg

5. Click Apply on the right side to apply these changes.

Note: This will NOT affect any other websites you may be hosting in IIS on your server.

6. Now go to the Start menu again and type: IISRESET in the search box. Run it as an Administrator.

windows-cmd-run as administrator.jpg

7. Log into ArchiOffice and make sure to set the International date format in Preferences>System>Formats.



Related Articles

Attachments

No attachments were found.

Visitor Comments

Article Details

Last Updated
21st of March, 2017

Product
ArchiOffice, EngineerOffice

Would you like to...

Print this page  Print this page

Email this page  Email this page

Post a comment  Post a comment

 Subscribe me

Subscribe me  Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF


User Opinions

100% thumbs up 0% thumbs down (1 vote)

How would you rate this answer?




Thank you for rating this answer.

Continue